arrow_back Return

Quick scripture query

May 26, 2021
When using the quick scripture option for sending verses to live, I get three lines of bible copyright information at the bottom of every slide (NIV anglican). Is there a way of getting rid of this? It doesn't appear if I set up the passage as a cue item.
Posted by Alastair
May 27, 2021
Hi Alastair. Have you tried adjusting the Footer options on the Settings page? Any font changes you make here should affect all your footers, so try messing around with these settings to see if it helps with your issue.

There is also an option to hide footers altogether. Select "Hidden (don't show footer) from the options for Footer Location. Just keep in mind that this would hide all footers including any footers you have for your songs. For music copyright purposes, you may need to keep the footer on. Otherwise, you could hide the footers here.
That being said, we did catch that the "hide footer" function is not applying to Quick Scripture as it should. We will be working on a fix for this as soon as possible, and in the meantime, we thank you for your patience.
Posted by Joann
Login to post a comment
1